Zum Inhalt der Seite

Thread: Problem beim Grafiktablett

Eröffnet am: 05.01.2007 08:39
Letzte Reaktion: 13.07.2016 20:33
Beiträge: 312
Status: Offen
Unterforen:
- Zeichentechniken & Material
- Computer & Technik




[1...10] [11]
/ 11


Von:    Faraleth 01.09.2013 23:35
Betreff: Problem beim Grafiktablett [Antworten]
Avatar
 
-Rika-:
> Hallo Zusammen
>
> Ich habe mir letztens ein Grafikablet (Bambo Manga Pen & Touch) gekauft. Dazu hab ich die gelegenheit genuzt und gleich das Manga Studio Debut 4 installiert. Das Manga Programm funktioniert einwandfrei.
> Mein Problem ist nun wenn ich mit dem Pen im Programm etwas zeichnen will rollt das Blatt immer nach unten und ein rechts-klick Fenster taucht auf und ich kann nichts zeichnen.
> Bei den Einstellungen ist es auf dem Stiftmodus eingestellt die Empfindlichkeit der Stiftspitze auf Hart.
> Mit der Maus kann ich normal zeichnen da funktioniert alles, aber eben mit dem Stift nicht.
>
> Falls jemand tipps und tricks hat was man noch Einstellen könnte oder ändern könnte bitte melden! Weiss wirklich nicht was man sonst noch machen könnte :(. -Vielen Dank im voraus :).


Hmm~
Genau kenne ich mich mit dem Modell auch nicht aus, es könnte wohl an den Einstellungen/der Tastenbelegung oder dem Treiber liegen. Vielleicht funktioniert es, wenn du die Einstellungen zurücksetzt oder den Treiber neu installierst? Ich könnte mir vorstellen, dass die Touch-Funktion immernoch aktiv ist und du deshalb mit deiner Handkante unbeabsichtigt beim Zeichnen scrollst. Dazu findet sich bestimmt etwas im Handbuch.
Hast du das Tablet denn schonmal in Kombination mit anderen Grafikprogrammen ausprobiert und dort dasselbe Problem festgestellt, oder ist es exklusiv für Manga Studio?
Es reicht nicht keine Meinung zu haben. Man muss auch unfähig sein sie auszudrücken.



Von:    TheSherryNancy 08.09.2013 19:07
Betreff: Problem beim Grafiktablett [Antworten]
Avatar
 
Hallo Leute!
Ich habe wieder ein neues Problem!
Seit ein paar Tagen wird mein Tablet nicht mehr von Photoshop und Gimp erkannt (auf SAI läuft es einwandfrei)

Ich kann gar nichts machen, der courser bewegt sich noch nicht einmal ^^''



Von:    TheSherryNancy 12.09.2013 21:07
Betreff: Problem beim Grafiktablett [Antworten]
Avatar
 
Update:

Hier noch ein Treiberfehler: Es besteht ein Problem mit dem Treiber für "Wacom Router Mouse"

Im Internet lässt sich kein Treiber dazu finden



Von:    Staubmotte 09.10.2013 18:13
Betreff: Problem beim Grafiktablett [Antworten]
Hi!

Also ich hab folgendes Problem:
Wenn ich mit meinem Stift bei Sai zeichne, hakt er ungefähr eine Sekunde lang, bevor der Strich auftaucht. Das passiert jedes Mal, wenn ich ihn neu aufsetze.
An den Einstellungen hab ich eig nichts geändert, an Tag davor lief alles noch normal.
Hab den rechner hochgefahren, wieder neu gestartet, den Treiber für mein Wacom Bamboo Pen&Touch neuinstalliert und die englische version von Sai ausprobiert, das Problem bleibt.
Ich bin mir aber ziemlich sicher, dass es an SAI liegt, weil bei Gimp alles normal läuft.

Jedoch komm ich nur mit Gimp zurecht, bin also auf SAI angewiesen. Mein Tablet ist auch erst n paar Monate alt und relativ selten benutzt.

Hat jemand ne Idee? Ich würd mich sehr über eure Hilfe freuen, weil ich hier bald verzweifel Q.Q



Von:    Pixop 05.11.2013 13:16
Betreff: Problem beim Grafiktablett [Antworten]
Avatar
 
Hay ihr alle,
ich hab seit längerem ein "Premium USB-Grafik Tablet mit 8 Hotkeys, 254 x 159 mm".
Mein Problem ist nun das der Mauszeiger sobald ich das Tablet mit dem dazugehörigen Stift berühre sofort, oben links in den Bildschirm springt und von dort auch nichtmehr bewegbar ist bis ich den Stift wieder wegnehme.
Ich hab die Software schon mehrmals neuinstaliert doch es ändert sich nichts.
Leider konnte ich bisher auch im Internet keine Lösung für das Problem finden.
Ich hatte das Tablet schon einmal instaliert und dort trat der selbe Fehler auf, doch war dieser relativ einfach behoben nur weis ich leider nicht mehr wie ich das damals hinbekommen habe das es schon 2 Jahre her ist.
Währe echt toll wenn mir hier jemand helfen kann. Danke schonmal im vorraus ^^'



Von:    Poiichy 05.12.2013 16:41
Betreff: Problem beim Grafiktablett [Antworten]
Avatar
 
Hallu :3
Ich weiß nicht, ob es dieses Problem hier schon irgendwo gibt, wenn ja, dann bitte Bescheid sagen. xD

Jedenfalls hab' ich vor einem Monat das Wacon Bamboo Pen & Touch Multitouch Tablet zum Geburtstag bekommen.. Hat einwandfrei funktioniert & ich hab mich schon gut dran gewöhnt.
Doch in letzter Zeit stockt es andauernd, wenn ich schnelle Linien hintereinander zeichnen will. Da erscheint dann immer so'ein kleiner, grauer Kreis, der auch kommt, wenn ich den Stift lange auf das Tablet drücke.
Vorher war das nicht so und ich weiß auch nicht, woher das kommen könnte.. T:
Das nervt total. Ich kann gar nicht mehr zeichnen. QAQ
Danke schonmal. x3



Von:    Dotachin 25.05.2014 15:36
Betreff: Problem beim Grafiktablett [Antworten]
Hallo erstmal
Ich hab ein Bamboo Pen&Touch und seit einem Monat Windows 7 64bit, worauf der Treiber des Tablett nicht fuktioniert
Als ich vorher noch Windows XP SP3 hatte, war alles super, ohne jegliche Probleme
Wenn mein Tablett mal funktioniert, dann nur für ein paar Minuten
Und es bringt SAI sehr oft zum absturtz
Soll ich es mal mit 32bit versuchen oder gleich wieder auf XP zurücksteigen?
Ich habe den Treiber schon sehr oft neu installiert und es hilft nicht wirklich

Danke schon mal, wenn mir jemand versucht mir zu helfen
Zuletzt geändert: 25.05.2014 20:42:39



Von:    Shandria 10.06.2014 20:55
Betreff: Problem beim Grafiktablett [Antworten]
Ich würde zwar gern den oberen Postern helfen, aber leider hab ich selber nur Probleme :"D

Ich hab ein Wacom Graphire4 (altes Teil, ich weiß, aber ich bin sehr stolz darauf, dass es bis jetzt noch so gut funktioniert hat), und es hat bis heute morgen bestens funktioniert. Jetzt plötzlich hab ich das Problem, dass jeder Einzelklick im Photoshop ein Rechtsklick ist.
Das Problem scheint NUR in Photoshop bzw. den ganzen Adobe Programmen zu sein. Wenn ich im Browser oder sonst wo bin, verhält es sich ganz normal.

Ich hab schon 100mal den Treiber neu installiert, hab die Einstellungen überprüft, den Pc (Win7) neu gestartet, gegooglet und alle möglichen Foren durchsucht... alles umsonst.
Wer auch immer mir helfen kann, darf sich fest umarmt fühlen :"D
Zuletzt geändert: 10.06.2014 20:57:59



Von:    -Jesse- 25.08.2014 18:01
Betreff: Problem beim Grafiktablett [Antworten]
Bei meinem SilverCrest GT hab ich seit längeren das Selbe Problem.
Das Tablett und der Leptop erkennen beide den Stift, wiederum wird nach kurzer Zeit oft der Stift nicht wahrgenommen. Erst sobald ich mit dem Stift 'klicke' ist er auf dem Bildschirm wieder zu erkennen und ich kann, wenn ich Glück habe, für ein paar Sekunden/Minuten weiter zeichnen. Manchmal hängt sich der Stift beim Bildschirm aber auf, also wird nur ab und zu gezeigt, wo sich der Stift gerade auf dem Bildschirm befindet.
Vor kurzem ist mir auch aufgefallen, dass das LED-Licht dann dauerhaft, schneller als gewöhnlich, an und aus geht. Sobald ich das GT daraufhin mehrmals neu angeschließe, blinkt es wieder normal und ich kann weiter zeichnen, doch nach wenigen Sekunden tritt dieses Problem erneut auf.
Ich habe bereits mehrmals eine neue und volle Batterie eingetauscht und die Miene gewechselt, aber auch das zeigt keine Wirkung.

Vielleicht hat ja jemand eine Lösung für mich.
Es ist das SilverCrest GT (ich glaube von LIDL).
Schonmal Danke für die Hilfe :)



Von:    Neko_Sell 13.09.2015 14:30
Betreff: Problem beim Grafiktablett [Antworten]
Ich brauch dringend Hilfe D: Ich hab bei meinem Stift die Mine schon so doll abgenutzt, dass ich die weder mit den Zähnen, noch mit der Pinzette, noch mit dem Loch auf der Rückseite des Grafiktablets abbekomme D; Ich bin am verzweifeln :(
Hoffe mir kann wer helfen D: Ich habe ein Wacom Intuos Pen



Von:    larvl 13.09.2015 15:21
Betreff: Problem beim Grafiktablett [Antworten]
Avatar
 
Hey Neko_Sell Wenn du ein Intuos hast, hast du sicher auch einen stifthalter dabei, der so aussieht:
http://images.meerderideen.de/2014/12/wacom-intuos-pro-large_stifthalter.jpg
Wie du siehst, kannst du diesen Stifthalter aufdrehen. Darin ist ein Ring. Den ziehst du raus und benutzt ihn als zange, um die Mine zu entfernen. Solltest du den Ring verloren haben, tut es auch eine kleine Zange oder ein Nagelknipser (wenn die Öffnung vorn groß genug ist). Es ist dann ganz einfach, die Mine rauszuziehen. Die neue Mine schiebst du dann einfach rein und weiter gehts. Ist wirklich ganz leicht, die Mine ist nicht sonderlich fest, nur sehr unhandlich, wenn man es ohne kleines ,Werkzeug' versucht.
Zuletzt geändert: 13.09.2015 15:23:00



Von:    Yuri_The_Latias 13.07.2016 20:33
Betreff: Problem beim Grafiktablett [Antworten]
Avatar
 
Hey ich weiß zwar nicht ob das hier noch aktuell ist aber ich habe ein riesiges Problem!

Ich habe Manga Stdio 4 Intalliert auf Windowa 10, sowie mein Grafiktablet, (Ugee)

Das Tablet reagier, zeichnet auf Paint.NET usw. aber nicht auf Manga Stdio.

Die Linien die ich gezeichnet habe, sind nicht vorhanden.

Ich weiß das ich es schonmal hingbekommen habe, aber ich weiß nicht wie!

Bitte Helft mir be den Problem und vielleicht springt auch ein fanart dabei heraus ;)


[1...10] [11]
/ 11



Zurück